
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.griffonnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, soccer" />
<meta name="news_keywords" content="sports, soccer" />
<meta name="description" content="With their season approaching fast, Missouri Western Soccer has already faced multiple obstacles. One includes the sudden departure of head coach Damian Macias and promotion of Leah Stringer to the" />
<meta name="author" content="Darren Doyle | Co-Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.thegriffonnews.ios" />
<meta name="google-play-app" content="app-id=com.thegriffonnews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Griffon Soccer '22 Season Preview" />
<meta property="og:description" content="With their season approaching fast, Missouri Western Soccer has already faced multiple obstacles. One includes the sudden departure of head coach Damian Macias and promotion of Leah Stringer to the" />
<meta property="og:site_name" content="Griffon News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/thegriffonnews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheGriffonNews" />
<meta name="twitter:image:alt" content="Soccer" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=DM+Sans:400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Darren Doyle | Co-Sports Editor","start_hour":"12","id":"2d0a075e-18d4-11ed-a592-938ae4788224","app":"editorial","ga_page":"\/sports\/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14755/cc.js?ns=_cc14755" id="LOTCC_14755"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14755.add('tp', 'TNNW');
		_cc14755.add('act', ' User Login');
		_cc14755.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14755.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2d0a075e-18d4-11ed-a592-938ae4788224';
    __tnt.ads.dfp.targeting.k = ["sports","soccer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/griffonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/griffonnewspaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829806'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829806').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829806'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1076956() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "griffonnews.com",
            discovery: {
                element: "#evvnt-calendar-1076956",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Griffon News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/griffonnewspaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829807'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829807').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829807'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/griffonnewspaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829808'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829808'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/griffonnewspaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-850484'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-850484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850484'].setTargeting('pos', ['rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/griffonnewspaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-807891'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,250]], 'ad-807891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807891'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/griffonnewspaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-850482'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-850482').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850482'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Griffon Soccer '22 Season Preview | Sports | griffonnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFC20A; } .fixed-nav #main-navigation { background-color: #FFC20A !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFC20A; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #FFC20A; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #FFC20A; }#site-header-container{ border-bottom: 3px solid #FFC20A; }#site-footer-container{ border-top: 3px solid #FFC20A; } .tnt-bg-accent { background-color: #FFC20A; } a .tnt-caret-down { color: #FFC20A; } .block-title .block-title-inner { border-color: #FFC20A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #FFC20A; } .form-control:focus { border-bottom-color: #FFC20A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/639c1502-d685-11ea-a906-8f34bff2ec44.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Griffon Soccer '22 Season Preview | Sports | griffonnews.com" href="http://www.griffonnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-2d0a075e-18d4-11ed-a592-938ae4788224  section-sports type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.griffonnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Darren+Doyle+%7C+Co-Sports+Editor&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2d0a075e-18d4-11ed-a592-938ae4788224&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.griffonnews.com/users/admin/contribute/article/?assetid=2d0a075e-18d4-11ed-a592-938ae4788224&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.griffonnews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.griffonnews.com/tncms/admin/editorial-asset/?edit=2d0a075e-18d4-11ed-a592-938ae4788224"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-807992" class="tncms-block hidden-md hidden-lg"><div id="user-controls-807992" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.griffonnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.griffonnews.com/users/login/?referer_url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.griffonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-807992').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.griffonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.griffonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.griffonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-807992').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.griffonnews.com/users/logout/" id="user-logout-form-807992"><input type="hidden" name="referer_url" value="https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letter-to-the-editor"  class="nav-link tnt-section-letter-to-the-editor">Letter-to-the-editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.missouriwestern.edu/yearbook/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-griffon ">The Griffon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/kgsm-tv/"  class="nav-link tnt-section-kgsm-tv ">KGSM-TV</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kgsm-tv/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-807988" class="tncms-block hidden-md hidden-lg"><ul id="site-search-807988-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-807988" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-807988" class="site-search-form input-group default normal ">
        <label for="site-search-807988-term" class="sr-only">Site search</label>
        <input id="site-search-807988-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-807988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-807988" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-807993" class="tncms-block pull-left"><div id="weather-807993" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64507" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">84&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="64507">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_807993" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Joseph, MO
                                
                                <small>(64507)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny. High 87F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 63F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 11, 2022 @ 1:08 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=64507"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-807991" class="tncms-block"><div id="user-controls-807991" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.griffonnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.griffonnews.com/users/login/?referer_url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.griffonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-807991').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.griffonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.griffonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.griffonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-807991').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.griffonnews.com/users/logout/" id="user-logout-form-807991"><input type="hidden" name="referer_url" value="https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-807989" class="tncms-block"><div class="follow-links-807989 pull-right">
    
    <section id="block-807989" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/griffonnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GriffonNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/griffon_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.griffonnews.com",
  "sameAs" : ["https://www.facebook.com/griffonnews/","https://twitter.com/GriffonNews","https://www.instagram.com/griffon_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-807987" class="tncms-block"><section id="block-807987" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-807987" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-807987" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-807987" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-807987-term" class="sr-only">Site search</label>
        <input id="site-search-807987-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-807987-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-807987" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-807984" class="tncms-block"><div id="site-logo-807984" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=400%2C401 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=540%2C541 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png?resize=640%2C641 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/c907ef6a-caa1-11e9-adbb-0b7159aeb348.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="712"
            height="713"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-the-griffon"  href="https://www.missouriwestern.edu/yearbook/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Griffon</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-kgsm-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kgsm-tv/"  tabindex="0" >
                    <span class="nav-label ">KGSM-TV</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/kgsm-tv/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GRIFFONNEWS&amp;publisher_url:griffonnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus-news"  href="/news/campus/"  tabindex="0" >
                    <span class="nav-label ">Campus News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/opinion/letter-to-the-editor"  tabindex="0" >
                    <span class="nav-label ">Letter-to-the-editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorial"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FFC20A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griffon%20Soccer%20%2722%20Season%20Preview&via=TheGriffonNews&url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.griffonnews.com/tncms/asset/editorial/2d0a075e-18d4-11ed-a592-938ae4788224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGriffon%20News%5D%20Griffon%20Soccer%20%2722%20Season%20Preview&body=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-807948" class="tncms-block hidden-sm hidden-xs"><div id="site-logo-807948" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=400%2C401 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=540%2C541 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png?resize=640%2C641 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/custom/image/70a51068-ca75-11e9-bc99-1bc51cb9978d.png 750w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="712"
            height="713"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" class="modal fullscreen in modal-image image-default modal-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Soccer"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" data-target=".caption-inner-modal-image-968e4708-18d4-11ed-abc1-f3a6a76bcbdf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-968e4708-18d4-11ed-abc1-f3a6a76bcbdf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2dd9538c-f21c-11ea-beaf-e39047ea52c9-asset-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" class="tnt-byline asset-byline"  ><a href="https://www.griffonnews.com/users/profile/Arianne%20Boma">Arianne Boma </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.griffonnews.com%2Fsoccer%2Fimage_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/soccer/image_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968e4708-18d4-11ed-abc1-f3a6a76bcbdf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soccer&via=TheGriffonNews&url=https%3A%2F%2Fwww.griffonnews.com%2Fsoccer%2Fimage_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/soccer/image_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968e4708-18d4-11ed-abc1-f3a6a76bcbdf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.griffonnews.com/soccer/image_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/soccer/image_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968e4708-18d4-11ed-abc1-f3a6a76bcbdf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.griffonnews.com/tncms/asset/editorial/968e4708-18d4-11ed-abc1-f3a6a76bcbdf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"968e4708-18d4-11ed-abc1-f3a6a76bcbdf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGriffon%20News%5D%20Soccer&body=https%3A%2F%2Fwww.griffonnews.com%2Fsoccer%2Fimage_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"968e4708-18d4-11ed-abc1-f3a6a76bcbdf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/soccer/image_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"968e4708-18d4-11ed-abc1-f3a6a76bcbdf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.griffonnews.com/soccer/image_968e4708-18d4-11ed-abc1-f3a6a76bcbdf.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-968e4708-18d4-11ed-abc1-f3a6a76bcbdf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="968e4708-18d4-11ed-abc1-f3a6a76bcbdf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="968e4708-18d4-11ed-abc1-f3a6a76bcbdf" class="save-list-968e4708-18d4-11ed-abc1-f3a6a76bcbdf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="968e4708-18d4-11ed-abc1-f3a6a76bcbdf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-968e4708-18d4-11ed-abc1-f3a6a76bcbdf img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d0a075e-18d4-11ed-a592-938ae4788224" class="asset article-default"  data-url="https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With their season approaching fast, Missouri Western Soccer has already faced multiple obstacles. One includes the sudden departure of head coach Damian Macias and promotion of Leah Stringer to the role on an interim basis.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="griffonnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" />
    <style>
                .asset-paging .direction {
                    color: #FFC20A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.griffonnews.com\/tncms\/search\/mlt\/?origin=2d0a075e-18d4-11ed-a592-938ae4788224&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d0a075e-18d4-11ed-a592-938ae4788224" class="asset-paging">
                <div id="paging-prev-2d0a075e-18d4-11ed-a592-938ae4788224" class="paging-link prev offset"></div>
                <div id="paging-next-2d0a075e-18d4-11ed-a592-938ae4788224" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Griffon Soccer '22 Season Preview
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4c84b1ce-82e8-11ec-b849-934c1f8ef694-asset-2d0a075e-18d4-11ed-a592-938ae4788224" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.griffonnews.com/users/profile/Darren%20Doyle">Darren Doyle | Co-Sports Editor</a></span>
                
                    <div id="author-popup-4c84b1ce-82e8-11ec-b849-934c1f8ef694-asset-2d0a075e-18d4-11ed-a592-938ae4788224-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4c84b1ce-82e8-11ec-b849-934c1f8ef694">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.griffonnews.com/users/profile/Darren%20Doyle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Darren Doyle" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/avatars/4/c8/4b1/4c84b1ce-82e8-11ec-b849-934c1f8ef694.697d951a87d2a10eed05c8f891e56ef1.png?_dc=1651775144" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.griffonnews.com/users/profile/Darren%20Doyle" rel="author" class="tnt-user-profile-link tnt-user-name">Darren Doyle</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ddoyle1@missouriwestern.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4c84b1ce-82e8-11ec-b849-934c1f8ef694-asset-2d0a075e-18d4-11ed-a592-938ae4788224').popover({
                            content: $('#author-popup-4c84b1ce-82e8-11ec-b849-934c1f8ef694-asset-2d0a075e-18d4-11ed-a592-938ae4788224-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-10T12:45:00-05:00" class="tnt-date asset-date text-muted">
            Aug 10, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-10T12:45:00-05:00" class="tnt-date asset-date text-muted">Aug 10, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-10T21:36:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-10T12:45:00-05:00">
    <meta itemprop="datePublished" content="2022-08-10T12:45:00-05:00">
    <meta itemprop="dateModified" content="2022-08-10T16:36:43-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griffon%20Soccer%20%2722%20Season%20Preview&via=TheGriffonNews&url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.griffonnews.com/tncms/asset/editorial/2d0a075e-18d4-11ed-a592-938ae4788224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGriffon%20News%5D%20Griffon%20Soccer%20%2722%20Season%20Preview&body=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/68/968e4708-18d4-11ed-abc1-f3a6a76bcbdf/62f3ef959e32d.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Soccer"
                        class="img-responsive full tnt-restrict-img-968e4708-18d4-11ed-abc1-f3a6a76bcbdf default" />
            </div><style>
                .tnt-restrict-img-968e4708-18d4-11ed-abc1-f3a6a76bcbdf {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-2dd9538c-f21c-11ea-beaf-e39047ea52c9-asset-968e4708-18d4-11ed-abc1-f3a6a76bcbdf" class="tnt-byline asset-byline"  ><a href="https://www.griffonnews.com/users/profile/Arianne%20Boma">Arianne Boma </a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" data-smart-adunit="/132916964/griffonnewspaper.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griffon%20Soccer%20%2722%20Season%20Preview&via=TheGriffonNews&url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.griffonnews.com/tncms/asset/editorial/2d0a075e-18d4-11ed-a592-938ae4788224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGriffon%20News%5D%20Griffon%20Soccer%20%2722%20Season%20Preview&body=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2d0a075e-18d4-11ed-a592-938ae4788224-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" class="save-list-2d0a075e-18d4-11ed-a592-938ae4788224-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d0a075e-18d4-11ed-a592-938ae4788224" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griffon%20Soccer%20%2722%20Season%20Preview&via=TheGriffonNews&url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.griffonnews.com/tncms/asset/editorial/2d0a075e-18d4-11ed-a592-938ae4788224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGriffon%20News%5D%20Griffon%20Soccer%20%2722%20Season%20Preview&body=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2d0a075e-18d4-11ed-a592-938ae4788224-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" class="save-list-2d0a075e-18d4-11ed-a592-938ae4788224-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d0a075e-18d4-11ed-a592-938ae4788224" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">With their season approaching fast, Missouri Western Soccer has already faced multiple obstacles. One includes the sudden departure of head coach Damian Macias and promotion of Leah Stringer to the role on an interim basis. </p><p>The Griffon’s are scheduled to play nine games on the road and nine games at home. Their first game of the season is a dip into unfamiliar territory in the Lone Star Conference on Aug 25. </p><p>The Dust-devils had a record of 3-14-1 in 2021. This will be A&amp;M’s home opener for the 2022 season. The Griffons will then travel to St. Mary’s to face off against the Rattlers who went 9-7-2 overall last season with an appearance in their playoffs.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This team’s connection with the Lone Star State runs deep. From the current and former head coach having roots in Texas to multiple players also being from the area. </p><p>The only worry on Stringer's mind is the southern heat. </p><p>“The hottest point of the day here, it doesn’t even compare to the heat down there” exclaimed Stringer. “Honestly there is no preparation for that heat. You’re just going to have to get in there and prepare for it in the warm up”. </p><p>The two other non-MIAA schools Missouri Western will play is Southwest Minnesota State and Augustana University of South Dakota at Spratt Stadium. This is not the first time Griffon Soccer will go against Minnesota. The last time Missouri Western faced them was in 2021 where they were victorious with a final score of 1-0. </p><p>As for the Vikings, the majority of both teams have likely never faced each other despite their past. With our last game opposed to them in 2018, we fell short with a 1-0 loss in Sioux Falls. </p><p dir="ltr">One big factor this season is senior captain Kaili Campbell who is in her last year of eligibility. Campbell earned her captain's band yet again after leading the team last year in goals, points and shots on goal proving her offensive dominance. She put three in the back of the net against the Hawks when they came to St Joseph last year.  </p><p dir="ltr">Wins against conference teams came five times last year. They took Missouri Southern to overtime to win it 2-1 in St Joseph with a tie 2-2 overtime score just earlier in the season in Joplin. With three losses on the road and four losses at home that included a 3-2 loss to Emporia State. </p><p dir="ltr">The aforementioned captain Campbell, is unbothered at the unknown. </p><p dir="ltr">“Truthfully we aren’t too worried about who we play, we're more focused on preparing ourselves and what we can control,” said Campbell. “We’re creating good relationships and grinding together”. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-830113" class="tncms-block"><section id="block-830113" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-830113 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-830113-d0541ec8-2793-5a91-84f9-b5bde1d3cf09" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0541ec8-2793-5a91-84f9-b5bde1d3cf09 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/wake-forest-qb-sam-hartman-out-indefinitely/article_d0541ec8-2793-5a91-84f9-b5bde1d3cf09.html" class="tnt-asset-link"  aria-label="Wake Forest QB Sam Hartman out indefinitely">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wake Forest QB Sam Hartman out indefinitely"
                            class="img-responsive lazyload full default"
                            width="976"
                            height="732"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/4/3c/43cd5734-f9bb-5e27-94bc-b86dcf70b6ad/62f3c0eef3788.image.jpg?crop=976%2C732%2C61%2C0&resize=976%2C732&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/wake-forest-qb-sam-hartman-out-indefinitely/article_d0541ec8-2793-5a91-84f9-b5bde1d3cf09.html" class="tnt-asset-link" aria-label="Wake Forest QB Sam Hartman out indefinitely">
        

        
            Wake Forest QB Sam Hartman out indefinitely</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-830113-591d3e08-12c8-560d-a664-e5d3d6ddc568" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-591d3e08-12c8-560d-a664-e5d3d6ddc568 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/qb1-done-starters-sit-preseason-openers/article_591d3e08-12c8-560d-a664-e5d3d6ddc568.html" class="tnt-asset-link"  aria-label="QB1, done: Starters sit preseason openers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="QB1, done: Starters sit preseason openers"
                            class="img-responsive lazyload full default"
                            width="1069"
                            height="802"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/50/65067e00-1741-5313-b363-0a08e3983cce/62f51d10a88bd.image.jpg?crop=1069%2C802%2C15%2C0&resize=1069%2C802&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/qb1-done-starters-sit-preseason-openers/article_591d3e08-12c8-560d-a664-e5d3d6ddc568.html" class="tnt-asset-link" aria-label="QB1, done: Starters sit preseason openers">
        

        
            QB1, done: Starters sit preseason openers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-830113-c7eebe56-5087-5ce4-a1bf-9279bcd54579" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c7eebe56-5087-5ce4-a1bf-9279bcd54579 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/nfl-owners-ok-sale-of-broncos-to-walmart-heir-rob-walton/article_c7eebe56-5087-5ce4-a1bf-9279bcd54579.html" class="tnt-asset-link"  aria-label="NFL owners OK sale of Broncos to Walmart heir Rob Walton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NFL owners OK sale of Broncos to Walmart heir Rob Walton"
                            class="img-responsive lazyload full default"
                            width="987"
                            height="740"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/b/b4/bb477674-84f2-5264-8a81-bc56cdeacb1c/62f2b2645a22c.image.jpg?crop=987%2C740%2C56%2C0&resize=987%2C740&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/nfl-owners-ok-sale-of-broncos-to-walmart-heir-rob-walton/article_c7eebe56-5087-5ce4-a1bf-9279bcd54579.html" class="tnt-asset-link" aria-label="NFL owners OK sale of Broncos to Walmart heir Rob Walton">
        

        
            NFL owners OK sale of Broncos to Walmart heir Rob Walton</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p dir="ltr">Another aspect she also mentioned is their deep bench. Notable additions to their squad are players such as Luna Vincenzi transferring from Switzerland, Libby Skinner hailing from England and Paula Burilla-Blasco stepping from DI Grambling University. One would think the international talent is a welcome addition due to players graduating or transferring over the summer break. </p><p dir="ltr">More additions to the team come in at the goalkeeper position. Which in itself is a question mark due to the departure of now former goalie Anna Mayer. </p><p dir="ltr">Mayer spent time on the team from 2018 to last season. She has since elected to step away from collegiate soccer and spent the summer at Kaw Valley FC in Kansas. While one of her backups Maggie Koster also left Missouri Western for Oklahoma through the transfer portal. </p><p dir="ltr">The race for who will defend the goal seems to continue and will reportedly reveal itself on opening day in Texas. Candidates for keeper are returnee Sophie Wellinghoff, transfer Keeley Kroonenberg and freshman Nova Rothlisberger. </p><p dir="ltr">Stringer spoke of her appreciation for Mayer’s mentorship to the returning Wellinghoff during last season. Hoping that what she learned from Mayer and Koster will benefit her in the long run. </p><p dir="ltr">One possible Griffon debut to look out for is transfer Kroonenberg. Kroonenberg spent time at Colorado Christian University last season where she saw seven games, starting six of them and tallied 34 saves. She only allowed nine goals in her collegiate season while in front of the net. </p><p dir="ltr">Deep options at keeper this year also comes from the freshman Rothlisberger. During her time in Chicago she was named to the Illinois ODP Select Team, including an addition to the ODP Midwest Regional Camp Select Team. While also dawning her high school colors defending the goal for Huntley. </p><p dir="ltr">Rothlisberger is ready for the challenge of the next level and attributes it to her previously mentioned club experience.</p><p dir="ltr">“Playing Elite club (ECNL, National League) in my youth soccer career, definitely prepped me in so many positive ways,” said Rothlisberger. “I understood  what healthy nutrition looked like at an early age, I understand discipline and commitment, and working as a team. I have learned the efficiency of movement and have had the blessing of being able to train with some great Goalkeeper coaches and now I get to bring all that to this level and this turf.”</p><p dir="ltr">Helping Stringer during this season is Graduate Assistant Liam Nevin. Nevin, who assisted this team in going 8-3-2 in the MIAA only season in spring 2021, finishes his tenure this fall. Guiding with his experience from his playing days in Brisbane, Australia in club and academy soccer. He is on track to graduate in December with his Master’s in Business Administration. </p><p dir="ltr">During some situations that would worry some, Griffon Soccer seems to have it under control. With eager young talent, a veteran core and a fresh mind at the helm, only time will reveal what’s in store for this team. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griffon%20Soccer%20%2722%20Season%20Preview&via=TheGriffonNews&url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.griffonnews.com/tncms/asset/editorial/2d0a075e-18d4-11ed-a592-938ae4788224" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGriffon%20News%5D%20Griffon%20Soccer%20%2722%20Season%20Preview&body=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d0a075e-18d4-11ed-a592-938ae4788224"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.griffonnews.com/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2d0a075e-18d4-11ed-a592-938ae4788224-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d0a075e-18d4-11ed-a592-938ae4788224" class="save-list-2d0a075e-18d4-11ed-a592-938ae4788224-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d0a075e-18d4-11ed-a592-938ae4788224" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4c84b1ce-82e8-11ec-b849-934c1f8ef694">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.griffonnews.com/users/profile/Darren%20Doyle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Darren Doyle" src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/avatars/4/c8/4b1/4c84b1ce-82e8-11ec-b849-934c1f8ef694.697d951a87d2a10eed05c8f891e56ef1.png?_dc=1651775144" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.griffonnews.com/users/profile/Darren%20Doyle" rel="author" class="tnt-user-profile-link tnt-user-name">Darren Doyle</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ddoyle1@missouriwestern.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4c84b1ce-82e8-11ec-b849-934c1f8ef694" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4c84b1ce-82e8-11ec-b849-934c1f8ef694&amp;s=start_time&amp;sd=desc" data-subject="Darren Doyle" data-description="Whenever Darren Doyle posts new content, you'll get an email delivered to your inbox with a link." data-name="Darren Doyle notification" data-author-id="4c84b1ce-82e8-11ec-b849-934c1f8ef694" data-user-url="https://www.griffonnews.com/users/">
        <i class="fas tnt-star"></i> Follow Darren Doyle
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.griffonnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.griffonnews.com/users/login/?referer_url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.griffonnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.griffonnews.com%2Fsports%2Fgriffon-soccer-22-season-preview%2Farticle_2d0a075e-18d4-11ed-a592-938ae4788224.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-850526" class="tncms-block"><section id="block-850526" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-850526 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-850526" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-850526" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.griffonnews.com/tncms/search/mlt/?origin=2d0a075e-18d4-11ed-a592-938ae4788224&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829806" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829806" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829806');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-807910" class="tncms-block visible-lg visible-md goldHover"><section id="block-807910" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-807910 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/oscar-isaac-and-jessica-chastain-are-like-flatworms/article_0980cb72-e21f-547b-bcc9-ca11f12b6fe6.html" class="tnt-asset-link" aria-label="Oscar Isaac and Jessica Chastain 'are like flatworms'">
        

        
            Oscar Isaac and Jessica Chastain 'are like flatworms'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dame-olivia-newton-john-never-took-being-alive-for-granted/article_aae4e6ea-48e2-523d-a6cc-c22c6a9de5df.html" class="tnt-asset-link" aria-label="Dame Olivia Newton-John 'never took being alive for granted'">
        

        
            Dame Olivia Newton-John 'never took being alive for granted'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kylie-jenner-enjoys-intimate-and-relaxing-birthday-trip/article_524a5d86-100e-59b3-88fb-3cc4475f62ec.html" class="tnt-asset-link" aria-label="Kylie Jenner enjoys 'intimate and relaxing' birthday trip">
        

        
            Kylie Jenner enjoys 'intimate and relaxing' birthday trip</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/tom-brady-personal-away-from-bucs-until-aug-20/article_a4a3ba37-2119-5dca-93af-920974e2f21e.html" class="tnt-asset-link" aria-label="Tom Brady (personal) away from Bucs until Aug. 20">
        

        
            Tom Brady (personal) away from Bucs until Aug. 20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation/projects-in-lincoln-county-look-to-reduce-wildfire-risk-and-support-the-local-economy/article_44712958-7bc4-5836-9953-9dbfa3d29dba.html" class="tnt-asset-link" aria-label="Projects in Lincoln County look to reduce wildfire risk and support the local economy">
        

        
            Projects in Lincoln County look to reduce wildfire risk and support the local economy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/missouri-offering-tax-extensions-to-st-louis-flood-victims/article_aa352e6f-71c2-52ae-959a-a06f6d94e09c.html" class="tnt-asset-link" aria-label="Missouri offering tax extensions to St. Louis flood victims">
        

        
            Missouri offering tax extensions to St. Louis flood victims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/outlander-starz-gives-update-on-potential-season-8/article_ec822d6e-a012-5091-a3c4-562a273bf046.html" class="tnt-asset-link" aria-label="‘Outlander’: Starz Gives Update on Potential Season 8">
        

        
            ‘Outlander’: Starz Gives Update on Potential Season 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/roush-review-tales-of-the-walking-dead-brings-the-franchise-back-to-life/article_5b7b58f4-4b7a-5525-9ed6-44d19352b6f2.html" class="tnt-asset-link" aria-label="Roush Review: ‘Tales of the Walking Dead’ Brings the Franchise Back to Life">
        

        
            Roush Review: ‘Tales of the Walking Dead’ Brings the Franchise Back to Life</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-825340" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0&amp;appId=714582925326376&amp;autoLogAppEvents=1"></script><div class="fb-page" data-href="https://www.facebook.com/griffonnews/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/griffonnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/griffonnews/">The Griffon News</a></blockquote></div></div><div id="tncms-block-807949" class="tncms-block"><section id="block-807949" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-807949 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-807949" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-807949" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-807949" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-807949" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-807949" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/griffon-soccer-22-season-preview/article_2d0a075e-18d4-11ed-a592-938ae4788224.html">Griffon Soccer '22 Season Preview</a></li><li><a href="/opinion/fan-frenzy-at-the-red-rally/article_568d3968-1503-11ed-b738-63ec4cad1f81.html">Fan Frenzy at the Red Rally</a></li><li><a href="/lifestyles/entertainment/naked-and-afraid-star-melanie-rauscher-dead-at-35/article_25fb6dac-e88d-5dd0-a599-a0942862c044.html">Naked and Afraid star Melanie Rauscher dead at 35</a></li><li><a href="/news/nation/elmo-fire-seeing-minimal-growth-containment-now-at-61/article_2a6cdbbf-aaf0-591f-9dab-ac0ce163102c.html">Elmo Fire seeing minimal growth, containment now at 61%</a></li><li><a href="/lifestyles/entertainment/naomi-campbells-daughter-is-boss/article_54f2c086-1d17-55d1-bb74-547b59e779d5.html">Naomi Campbell's daughter is 'boss'</a></li></ul></div>
        
        
            <div id="images-807949" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/a-delicious-force-of-nature-kim-kardashian-and-kris-jenner-lead-kylie-jenner-birthday-tributes/image_7f6c101c-34ea-5a63-8dc9-4e529b3d30cc.html" class="tnt-asset-link"  aria-label="'A delicious force of nature': Kim Kardashian and Kris Jenner lead Kylie Jenner birthday tributes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A delicious force of nature': Kim Kardashian and Kris Jenner lead Kylie Jenner birthday tributes"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/f6/7f6c101c-34ea-5a63-8dc9-4e529b3d30cc/62f4b3a314c86.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ozzy-osbourne-wishes-he-could-have-attended-the-commonwealth-games/image_60a4228c-c941-5db6-b703-bb12021c7542.html" class="tnt-asset-link"  aria-label="Ozzy Osbourne wishes he could have attended the Commonwealth Games">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ozzy Osbourne wishes he could have attended the Commonwealth Games"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/0a/60a4228c-c941-5db6-b703-bb12021c7542/62e90ace4e626.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/23-argyle-mo/image_fbd5f904-c354-582f-b888-54b3b18013c4.html" class="tnt-asset-link"  aria-label="#23. Argyle, MO">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#23. Argyle, MO"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/f/bd/fbd5f904-c354-582f-b888-54b3b18013c4/62d4fe31c02b8.image.jpg?crop=600%2C600%2C150%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/daniel-kaluuya-suffered-ptsd-after-horse-riding-accident/image_8db38915-3212-53d1-8bb9-6a226c8fc219.html" class="tnt-asset-link"  aria-label="Daniel Kaluuya suffered PTSD after horse-riding accident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Kaluuya suffered PTSD after horse-riding accident"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/8/db/8db38915-3212-53d1-8bb9-6a226c8fc219/62e3c4d237667.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/sonja-perry-talks-on-the-phone-about-the-health-of-a-herd/image_cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1.html" class="tnt-asset-link"  aria-label="Sonja Perry talks on the phone about the health of a herd">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sonja Perry talks on the phone about the health of a herd"
                            class="img-responsive lazyload full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/c/d5/cd5bf453-a58b-5d10-bd6a-a6b88bfa6ca1/62e8b68811bae.image.jpg?crop=1168%2C1168%2C290%2C0&resize=1168%2C1168&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/michelle-pfeiffer/image_6e6c790a-0384-5d7c-8871-28740ce04e18.html" class="tnt-asset-link"  aria-label="Michelle Pfeiffer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michelle Pfeiffer"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/e6/6e6c790a-0384-5d7c-8871-28740ce04e18/62e7687e7c024.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/gugu-mbatha-raw-admires-kevin-harts-master-nap-skills/image_d587cccd-98bd-5917-b5d8-e27489c74b26.html" class="tnt-asset-link"  aria-label="Gugu Mbatha-Raw admires Kevin Hart's 'master' nap skills">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gugu Mbatha-Raw admires Kevin Hart's 'master' nap skills"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/58/d587cccd-98bd-5917-b5d8-e27489c74b26/62e4f348715af.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kerry-washington-and-david-moscow/image_7dd3fca8-6876-5020-970e-56ddacfea475.html" class="tnt-asset-link"  aria-label="Kerry Washington and David Moscow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kerry Washington and David Moscow"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3fca8-6876-5020-970e-56ddacfea475/62e8cba20dad3.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/big-bang-theory-creator-chuck-lorre-files-for-divorce-from-arielle-lorre/image_641ca4ce-a943-58c4-929e-a70f2375c879.html" class="tnt-asset-link"  aria-label="Big Bang Theory creator Chuck Lorre files for divorce from Arielle Lorre">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Bang Theory creator Chuck Lorre files for divorce from Arielle Lorre"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/6/41/641ca4ce-a943-58c4-929e-a70f2375c879/62dc84a21d794.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-807949" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/water-collection-drive-h2o-for-heros-is-back-in-billings/video_33c11cf0-3ddb-5af0-bb32-b975240ee8dd.html" class="tnt-asset-link"  aria-label="Water Collection Drive H2O For Heros Is Back in Billings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Water Collection Drive H2O For Heros Is Back in Billings"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/3/3c/33c11cf0-3ddb-5af0-bb32-b975240ee8dd/62efe536160bb.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/3/3c/33c11cf0-3ddb-5af0-bb32-b975240ee8dd/62efe536160bb.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/3/3c/33c11cf0-3ddb-5af0-bb32-b975240ee8dd/62efe536160bb.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/3/3c/33c11cf0-3ddb-5af0-bb32-b975240ee8dd/62efe536160bb.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/3/3c/33c11cf0-3ddb-5af0-bb32-b975240ee8dd/62efe536160bb.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/john-mayers-first-rise-for-the-river-concert-tonight-in-livingston/video_d14685f0-d41e-54b3-a855-0ac51e9c97e3.html" class="tnt-asset-link"  aria-label="John Mayer's first &quot;Rise For The River&quot; concert tonight in Livingston">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Mayer's first &quot;Rise For The River&quot; concert tonight in Livingston"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/14/d14685f0-d41e-54b3-a855-0ac51e9c97e3/62f11df9f0838.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/14/d14685f0-d41e-54b3-a855-0ac51e9c97e3/62f11df9f0838.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/14/d14685f0-d41e-54b3-a855-0ac51e9c97e3/62f11df9f0838.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/14/d14685f0-d41e-54b3-a855-0ac51e9c97e3/62f11df9f0838.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/d/14/d14685f0-d41e-54b3-a855-0ac51e9c97e3/62f11df9f0838.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/extent-of-jeremy-bullock-safe-schools-summit-reaches-beyond-butte/video_94fc9a01-b09a-5015-941e-e8827985a52f.html" class="tnt-asset-link"  aria-label="Extent of Jeremy Bullock Safe Schools Summit reaches beyond Butte">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Extent of Jeremy Bullock Safe Schools Summit reaches beyond Butte"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/editorial/9/4f/94fc9a01-b09a-5015-941e-e8827985a52f/62f30a2389969.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-807949" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1076956" class="tncms-block"><section id="block-1076956" class="block emphasis-h3   " ><div id="evvnt-calendar-1076956"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1076956();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-829807" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829807" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829807');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825342" class="tncms-block"><a class="twitter-timeline" data-height="600" href="https://twitter.com/GriffonNews?ref_src=twsrc%5Etfw">Tweets by GriffonNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-829808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829808" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829808');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-807932" class="tncms-block"></div><div id="tncms-block-807986" class="tncms-block"><section id="block-807986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-807986 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8acceea5-0dd3-556d-894f-c45c3ed182cd" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8acceea5-0dd3-556d-894f-c45c3ed182cd media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/griffon-news-edition-13-spring-2022/edition_8acceea5-0dd3-556d-894f-c45c3ed182cd.html" class="tnt-asset-link"  aria-label="Griffon News Edition 13 Spring 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Griffon News Edition 13 Spring 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/eedition/4/8f/48f98371-d61a-5237-bfdc-3a3e2b5f44f5/6267615d8121e.preview-300.jpg?resize=150%2C267 150w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/eedition/4/8f/48f98371-d61a-5237-bfdc-3a3e2b5f44f5/6267615d8121e.preview-300.jpg?resize=200%2C355 200w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/eedition/4/8f/48f98371-d61a-5237-bfdc-3a3e2b5f44f5/6267615d8121e.preview-300.jpg?resize=225%2C400 225w, https://bloximages.newyork1.vip.townnews.com/griffonnews.com/content/tncms/assets/v3/eedition/4/8f/48f98371-d61a-5237-bfdc-3a3e2b5f44f5/6267615d8121e.preview-300.jpg?resize=300%2C533 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/griffon-news-edition-13-spring-2022/edition_8acceea5-0dd3-556d-894f-c45c3ed182cd.html" class="tnt-asset-link" aria-label="Griffon News Edition 13 Spring 2022">
        

        
            Griffon News Edition 13 Spring 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-850484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850484" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850484');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-807891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807891');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-807980" class="tncms-block"><section id="block-807980" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-807980 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-807940" class="tncms-block"><section id="block-807940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-807940 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GRIFFONNEWS&amp;publisher_url:griffonnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-807982" class="tncms-block"><section id="block-807982" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-807982 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thegriffonnews.com</strong><br>
    4525 Downs Dr<br>
    St. Joseph, MO 64507
    <br>
    
        <strong>Phone:</strong> 1-816-271-4490<br>
        <strong>Email:</strong> <a href="mailto:thegriffonnews@gmail.com">thegriffonnews@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-807990" class="tncms-block padding-bottom"><div class="follow-links-807990 default">
    
    <section id="block-807990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-807990 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/griffonnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GriffonNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.griffonnews.com",
  "sameAs" : ["https://www.facebook.com/griffonnews/","https://twitter.com/GriffonNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-807944" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-807944"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Griffon News</a>, 4525 Downs Dr St. Joseph, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-850482" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850482" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850482');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2d0a075e-18d4-11ed-a592-938ae4788224")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14755.add('act', dmpData);_cc14755.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/soccer"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-807988'),
            query_input = d.getElementById('site-search-807988-term'),
            search_dropdown = d.getElementById('site-search-807988-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-807988 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_807993').click(function(e){
                                        $('#weather-807993 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-807987'),
            query_input = d.getElementById('site-search-807987-term'),
            search_dropdown = d.getElementById('site-search-807987-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-807987 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/griffonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14755.add('act', dmpData);_cc14755.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>